Browse Source

Passe la version minimale de Php à 5.5

Christophe HENRY 3 years ago
parent
commit
c2e26a2108
2 changed files with 4 additions and 4 deletions
  1. 3 3
      README.md
  2. 1 1
      install.php

+ 3 - 3
README.md

@@ -24,7 +24,7 @@ Leed est également compatible avec le format d'import/export [OPML](https://fr.
 ### Pré-requis
 
 - Serveur Apache conseillé (non testé sur les autres serveurs type Nginx…)
-- PHP 5.3 minimum
+- PHP 5.5 minimum
 - MySQL
 - Un peu de bon sens :-)
 
@@ -98,7 +98,7 @@ Leed is also compatible with [OPML](https://fr.wikipedia.org/wiki/OPML) import /
 ### Prerequisites
 
 - Recommended Apache server (not tested on other webservers such as Nginx…)
-- PHP 5.3 minimum
+- PHP 5.5 minimum
 - MySQL
 - A little common sense :-)
 
@@ -172,7 +172,7 @@ El script también está compatible con los archivos de exportación/importació
 ### Prerrequisito
 
 - Se recomienda Apache (non testé sur les autres serveurs type Nginx…)
-- PHP versión 5.3 mínima
+- PHP versión 5.5 mínima
 - MySQL
 - Un poco de sentido común ;-)
 

+ 1 - 1
install.php

@@ -124,7 +124,7 @@ if (!@function_exists('curl_exec')){
 }else{
     $test[$lib_success][] = _t('INSTALL_INFO_CURL');
 }
-if (@version_compare(PHP_VERSION, '5.1.0') <= 0){
+if (@version_compare(PHP_VERSION, '5.5.0') <= 0){
     $test[$lib_errors][] = _t('INSTALL_ERROR_PHPV', array(PHP_VERSION));
 }else{
     $test[$lib_success][] = _t('INSTALL_INFO_PHPV', array(PHP_VERSION));